Can't upload photo

I’ve been trying to upload a photo since last night, can’t do it. I get this error message:

The picture is not in a supported format (must be .gif or .jpg/.jpeg file)
ERROR: ImageMagick command (identify /tmp/minimagic.32066.0 ) failed: Error Given 34560

It most definitely is a .jpg file, and I can upload other photos from the same export batch with no problem. So I’ve re-named the file, moved it to a different location, re-saved it, downloaded my flickr version… not sure what else to try!

It’s this photo, if you want to see if it works for you:
http://www.flickr.com/photos/zestee/9165797650/

477 views

4 0
Share Tweet
Follow

4 Replies

Michal Bulla ...

Hi Zestee. However, it looks like the file is JPEG, but some weird JPEG format. Download the 1024px one – It should work well.

Michal

Rachel ...

The I use Lightroom for file management, not sure why it would be a weird format? But you were right, 1024 worked… weird! Thanks Michal :)

Michal Bulla ...

Not sure how the Lightroom works, isn’t there an option “Save for web” or something similar?

Rachel ...

It has am export function which watermarks it at the same time. Every other photo I’ve uploaded is done the same way so its a bit odd. Bur your solution worked so I’m happy! :)